Official Crossfire Europe Forum Not Compatible with windows 10 - Crossfire Europe Forum
Crossfire Europe

Not Compatible with windows 10

Bookmark and Share

rated by 0 users
Answered (Verified) This post has 1 verified answer | 5 Replies | 2 Followers

Not Ranked
1 Posts
PedroSan123 posted on 09-11-2018 18:18

i cant install crossfire because when i open the setup for install crossfire closes...

 

Answered (Verified) Verified Answer

Top 50 Contributor
896 Posts
Verified by Ice

Hello, PedroSan123!

 

Try to turn off your antivirus and close 3rd party programs.

All Replies

Top 50 Contributor
896 Posts
Verified by Ice

Hello, PedroSan123!

 

Try to turn off your antivirus and close 3rd party programs.

Not Ranked
12 Posts

Turning your antivirus off is the number 1 answer coming from a MOD in every game since 1990 :) They are instructed to answer to a question like in the military ........... They dont even think about what they say .. it`s like they read from a paper :)  Antivirus has nothing to do with an .exe program actually . Crossfire is not a virus and the problem is about your Windows firewall wich blocks some programs conforming on your Administrator Windows settings when you first installed it :) 

 

PS  : Ice ... A person who asks such question doesnt really know what a 3rd party program means .

Top 25 Contributor
Male
1,070 Posts

My bet: Compatibility issiues... Try switching compatibility to Win7 or XP...

 

 


IGN - WinstonBG

Not Ranked
2 Posts

WinstonBG:

My bet: Compatibility issiues... Try switching compatibility to Win7 or XP...

This game was launched in 2011 and back then most of us were using Windows XP .. Windows 7 wasn`t even released so this is not a compatibility issue dude . This game runs on XP without any problem . Operating Sistem doesnt has anything to do with a game launched 7 years ago when that particular sistem was the latest one . 

Top 25 Contributor
Male
1,070 Posts

CalinEU3:

WinstonBG:

My bet: Compatibility issiues... Try switching compatibility to Win7 or XP...

This game was launched in 2011 and back then most of us were using Windows XP .. Windows 7 wasn`t even released so this is not a compatibility issue dude . This game runs on XP without any problem . Operating Sistem doesnt has anything to do with a game launched 7 years ago when that particular sistem was the latest one . 

It's GeForce Experience then...

 

 


IGN - WinstonBG

Page 1 of 1 (6 items) | RSS

Google Analytics Alternative