Official Crossfire Europe Forum Connection, connection... - Crossfire Europe Forum
Crossfire Europe

Connection, connection...

Bookmark and Share

rated by 0 users
This post has 4 Replies | 0 Followers



Top 50 Contributor
Male
Posts 969
WinstonBG Posted: 03-13-2018 21:46

So someone please explain why this is happening all night? At any mode any map...

Who messed with what in the server maintenance department? This error kept happening all night tonight to many players...

It happened ONLY at loading screen returning players to the lobby... I was able to play just 1 S&D game... and believe me I've tried many times...

 

 


IGN - WinstonBG



Top 50 Contributor
Posts 930

This issue is known and has been documented, but post the date & time of your screenshot (check your drive) so that it's a bit easier to pin down.

I got this one, not the other one, and it happens randomly, loading screen or playing for a couple of rounds: 

Smilegate Moderator



Top 50 Contributor
Male
Posts 969

22:43 is the time of the screenshot... Bulgarian time... EET I think...

As I said it kept happening all night. Not just to me but to many others...

 

 


IGN - WinstonBG



Not Ranked
Male
Posts 43

Yeah, pretty annoying bug indeed, also happened to me while I was trying to play BIO3 with some other people. We ended up making like 5 rooms to finally be able to play.



Top 50 Contributor
Male
Posts 744

WinstonBG:

22:43 is the time of the screenshot... Bulgarian time... EET I think...

As I said it kept happening all night. Not just to me but to many others...

Same here..

  "Life is what happens while you're busy making other plans" rose        

Page 1 of 1 (5 items) | RSS

Google Analytics Alternative