Official Crossfire Europe Forum XTrap issue collection - Crossfire Europe Forum
Crossfire Europe

XTrap issue collection

Bookmark and Share

This post has 126 Replies | 32 Followers



Top 50 Contributor
Posts 913

Found the solution, it was the program CAM which was triggering this error after a few minutes of gameplay, consistently. It's probably because it wants to have an overlay in the game, which CF is notouriously not fond of.

Smilegate Moderator



Not Ranked
Male
Posts 19

 i'm getting this message when start crossfire when loading x-trap. i don't have any program open only crossfire what happened?. and what is netlogon.dll

Legends Never Die



Not Ranked
Male
Posts 19

Legends Never Die



Not Ranked
Male
Posts 19

nevermind, i fix it  just delete Xtrap folder and start game

Legends Never Die



Not Ranked
Posts 10

I can start the game but then this comes up. Any ideas?.



Top 50 Contributor
Posts 787

DaejiPerton:

I can start the game but then this comes up. Any ideas?.

Your Xtrap is outdated, please follow these simple steps to get it up and running again.

Usual fix is to run something like CCleaner and close every program running in the backround. Next step is deleting the XTrap folder and starting the launcher to initiate the patching process again.



Top 50 Contributor
Male
Posts 928

huskyman:

nevermind, i fix it  just delete Xtrap folder and start game

 

^^THIS is the solution for all your problems. cool

***

My post is a joke! Please do not take it seriously!!!

 

 


IGN - WinstonBG



Not Ranked
Posts 1

i dont know what is this problem. please help me to fix it. 



Top 500 Contributor
Male
Posts 151

This error is caused by Nvidia Experience / Shadowplay (used for streaming) option

You can

1. close NvidiaExperience before start CF

OR

2. Disable game stream from NvidiaExperince and disable auto game optimization for CF EU

P.S. If you really need to capture your games or streaming - try other programs for that.

IGN: TheShadowRO



Not Ranked
Posts 9

Hi 

I am having issues with XTRAP

codes feild - 08-0400-00000000-000

tool name en-GB\crypt32.dll.mui

Can anyone give me any info on how to fix this

 



Not Ranked
Posts 4

Please help me !!!!



Top 50 Contributor
Posts 913

DudesHair:

I am having issues with XTRAP

codes feild - 08-0400-00000000-000

tool name en-GB\crypt32.dll.mui

Ronin773:
Please help me !!!!

Hello,

Please try this:

 

Run command prompt in admin mode > Enter the command sfc /scannow > Press enter and wait for it to finish > Try launching CF again


If this does not fix your issue, then make sure your Windows Update is enabled and then try again.

If that doesn't work, it is possible that your Xtrap version is out of date. In order to update Xtrap to the latest version, please try this:

 

Locate your Crossfire Europe installation folder > Delete the Xtrap folder > Run Crossfire again and it will download the latest version of Xtrap

Smilegate Moderator



Top 500 Contributor
Male
Posts 151

@ Dude Hair :

What windows version you are using ?

the file crypt32.dllshow on your error seems to belong to windows XP or windows server 2003 :

https://msdn.microsoft.com/en-us/library/windows/desktop/aa379884(v=vs.85).aspx

OR it can be a virus file :

https://www.solvusoft.com/en/files/error-missing-download/mui/windows/microsoft/windows-small-business-server-2011-essentials/crypt32-dll-mui/

@ Ronin773:

Your file seems to belong to a MSDN platform .. ?

https://www.solvusoft.com/en/files/error-missing-download/mui/windows/microsoft/msdn-disc-3711/msvfw32-dll-mui/

You should try reinstall the aplication that use-it (or completly uninstall-it if you don't need)

 

Anyway beside the solution given by Citru - i will recommend both to made a HDD virus scan using a bootable CD/USB with Bitdefender rescue CD (just in case is all about a virus) - here you will find all about hot to create and using (is freeware - and 99,9 detect rate) : https://www.bitdefender.com/support/how-to-create-a-bitdefender-rescue-cd-627.html

 

 

IGN: TheShadowRO



Not Ranked
Posts 3

Msvfw32.dll.mui

 

Same problem after Windows 10 April 2018 Update, release day 30/04/2018!



Top 10 Contributor
Posts 5,359

MiguelAndroi:

Msvfw32.dll.mui

 

Same problem after Windows 10 April 2018 Update, release day 30/04/2018!

Try this fix.

4Real | Forum Moderator

Page 8 of 9 (127 items) « First ... < Previous 5 6 7 8 9 Next > | RSS

Google Analytics Alternative