Crossfire Europe

Finish 3: Failed to download patch file ERROR

Bookmark and Share

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 4 Replies | 1 Follower

Not Ranked
5 Posts
aProudGreek posted on 04-20-2017 9:02

Had an issue with CF, so I downloaded the client again

It started patching and after a while it gave me this error-> "Finish 3: Failed to download patch file"

Now everytime I run CF my patcher is stuck at 0/16 patching and after 1 min I get the same error message.

Reinstalled CF several times, restarted my PC and my modem, antivirus and firewall are off. What else to do to make it work?

All Replies

Not Ranked
2 Posts

I have the same problem

Top 100 Contributor
Male
377 Posts

Could you please do the following steps and send me a PM with the results afterwards?

 

  1. Open Command Prompt or Powershell
  2. Type nslookup cf.cdn.patchgamerage.com
  3. Press Enter and wait
  4. Send back the results

 

Thank you!

Not Ranked
1 Posts

I have the same problem, I have windows 10's newest update and I reinstalled Crossfire several times and aslo took off my anti-virus just to be sure. I always get stuck at the same exact place "Finish 3: Failed to download patch files".

 

Now since you asked the other guy to look up Cf.cdn.patchgamerage.com on command prompt and send you the results, here it is:

Server:  cache1.service.virginmedia.net
Address:  194.168.4.100

Non-authoritative answer:
Name:    cds.s3m8m6x4.hwcdn.net
Addresses:  205.185.216.42
          205.185.216.10
Aliases:  cf.cdn.patchgamerage.com

Top 100 Contributor
Male
377 Posts

Ok will forward it, thanks for the info.

Page 1 of 1 (5 items) | RSS

Google Analytics Alternative